FOSuserBundle e php 5.5

Procurei a documentação do PHPuserBundle e não consigo encontrar nenhuma referência aos problemas de suporte à versão do php.

Acabei de atualizar minha versão do php para 5.6 (usando o XAMPP) e recebo o seguinte erro ao enviar para login_check.

Attempted to call function "mb_convert_case" from namespace "FOS\UserBundle\Util

É melhor ficar com o 5.4 por agora? Eu tentei 5.5 e recebi o mesmo erro. Minha única razão para querer atualizar foi ficar atualizado, então não é vida ou morte, mas estou curioso.

obrigado.

   

Tente descomentar / adicionar esta linha no seu php.ini:

extensão = php_mbstring.dll

A última versão (“friendsofsymfony / user-bundle”: “2.0.*@dev”) do FOSUSerBundle funciona com PHP> = 5.3.2.

Você pode verificar isso em packagist.org – https://packagist.org/packages/friendsofsymfony/user-bundle

Se você estiver trabalhando no Windows, então você deve descomentar php_mbstring.dll no arquivo php.ini. Verifique esta resposta – mb_convert_case function indefinida (Symfony2 FOS / UserBundle)