Chamar para a function indefinida password_hash () no PHP 5.4

Estou tentando usar a function password_hash() no meu site e recebo um erro Call to undefined function password_hash(). Eu verifiquei meus detalhes do servidor no GoDaddy e minha versão atual do php é 5.4. Como posso consertar isso?

password_hash() não está disponível no PHP 5.4. É um novo recurso no PHP 5.5. Enquanto isso, você pode usar essa substituição do pacote de compatibilidade .

Pacote de compatibilidade sidenote:

Esta biblioteca requer PHP> = 5.3.7 OU uma versão que tenha a solução $ 2y devolvida a ela (como o RedHat fornece). Observe que a versão 5.3.3 do Debian NÃO é suportada.

Para versões não abrangidas por essas versões, consulte: